The loss of pen pressure/stabilization problem

Share your creativity! Post your artwork, comics, movies, and related media here. Share your creations or comment on/help others with theirs!
Post Reply
User avatar
Tsui
Veteran Chao
Veteran Chao
Posts: 879
Joined: Fri Jun 29, 2012 5:44 pm

The loss of pen pressure/stabilization problem

Post by Tsui » Thu Oct 27, 2016 6:52 am

(I'm posting this here because I'm sure this will get more attention here than me posting it pretty much anywhere else.)


I have this problem with both SAI and CSP where sometimes I will go to draw, new canvas, and the program suddenly doesn't recognize my Wacom Bamboo Create tablet as a drawing tablet - it just treats it how Windows treats tablet pen strokes by default. I've tried restarting the program and unplugging and plugging my tablet back in, but these actions actually cause the problem to occur if it wasn't there before, so I have to actually keep SAI open all the time if I want to work in it. So far the only solution I've found is to restart my computer and sometimes I even have to restart it twice. CSP has this problem more than SAI does.

If anyone else has this problem and knows a solution then please share because at this point I'm afraid of streaming because I might suddenly run into this and just be like... oh, well. :herocry:
Image

User avatar
Pumpkinium
CI Artist
CI Artist
Posts: 4225
Joined: Fri Mar 27, 2009 8:37 pm
Motto: Face the crowd, and bleed for them.
Location: Pumpkin Hill
Contact:

Re: The loss of pen pressure/stabilization problem

Post by Pumpkinium » Thu Oct 27, 2016 7:08 am

potential solution

1. go to your start menu and search 'services' and click on the thing with the gear icon
Image

2. this window should pop up. scroll down to the bottom and you'll see two services, one labled Tablet PC Input Service, and the other Wacom Consumer (whatever) service, or something similar (idk if its different for different wacom tablets)
Image

3. without restarting your computer, try unplugging your tablet, restarting both services, and plugging it back in, if that doesn't work, unplug the tablet, manually stop both services and then start both services and plug the tablet back in. if those don't work, it might be a different kind of problem i'm unfamiliar with.
Image
|Listography|discord: Jhin#1115|

User avatar
Giara
Youth Chao
Youth Chao
Posts: 37
Joined: Mon Jun 20, 2016 1:43 pm
Motto: just an average girl with a computer

Re: The loss of pen pressure/stabilization problem

Post by Giara » Mon Dec 19, 2016 11:43 pm

try reinstalling the tablet drivers! it takes a couple of minutes but if you restart your pc and the preassure still not working is another option you can try
sorry if my english sucks :herocry:

Post Reply